|
附加数据库 遇到如下问题: |
相关推荐
【数据集2】CPC Global Unified Temperature/Precipitation数据简介及处理
简介CPC 温度及降雨 数据
数据库 'SqlPersistenceService' 的版本为 655,无法打开。此服务器支持 611 版及更低版
附加数据库 遇到如下问题:数据库 SqlPersistenceService 的版本为 655,无法打开。此服务器支持 611 版及更低版本。不支持降级路径。 无法打开新数据库 SqlPersistenceService。CREATE DATABASE 中止。 原因:版本655指的是SQL2008, 版本611指的是SQL2005, (还有一个版本539指的是SQL2000)
华为OD机试双机位C卷-恢复数字序列 (Py/Java/C/C++/Js/Go)
华为OD机试双机位C卷 恢复数字序列,提供C语言、Java、C++、Python、Go、JavaScript源码实现,并提供完整思路讲解。华为OD机试 - 恢复数字序列。
此服务器支持661版及更低版本。不支持降级路径。
此服务器支持661版及更低版本。不支持降级路径。 环境: SQL Server 2008 R2. 问题: 附加数据库报错“此服务器支持661版及更低版本。不支持降级路径。” 解决方案: 出现这样的问题,一般是因为数据库版本不同造成的。 查询数据库版本语法: use master select @@VERSION 661是sql2008 R2的
关于SQL Server附加数据库提示“版本为661,无法打开,支持更高级版本,不支持降级路径,数据库附加不上的问题
关于SQL Server附加数据库提示“版本为661,无法打开,支持更高级版本,不支持降级路径,数据库附加不上的问题
The database ‘xxx.mdf‘ cannot be opened because it is version 904. This server supports version 655
Visual Studio 2019连接SQL Server 2019LocalDB
SQL sever 附加数据库提示"版本为611,支持版本为655"——机房重构(一)
终于重构了
数据库 'ServerDB' 的版本为 655,无法打开。此服务器支持 611 版及更低版本。
今天在公司还原从客户拷贝的数据库文件时,提示无法还原数据库,错误信息为: 数据库 'ServerDB' 的版本为 655,无法打开。此服务器支持 611 版及更低版本。不支持降级路径。 无法打开新数据库 ServerDB。CREATE DATABASE 中止。错误代码:948. 仔细查看一下相关资料,找到问题及解决办法以供参考。 几类常用数据库版本主要包括: SQL Server 2005
mysql 错误948_SQL错误948解决办法
SQL错误948解决办法(2011-06-22 17:53:35)标签:杂谈附加数据库 遇到如下问题:数据库 'SqlPersistenceService' 的版本为 655,无法打开。此服务器支持 611 版及更低版本。不支持降级路径。 无法打开新数据库 'SqlPersistenceService'。CREATE DATABASE 中止。原因:版本655指的是SQL2008, 版本611指的是...
mysql 错误948_SQL Server 2008,错误:948虽然附加数据库出现版本错误?
昨天我在我的笔记本电脑上安装了SQL Server 2008(Windows 7 64位),我需要将.mdf附加到服务器,但是当我尝试这样做时,我收到此错误:为服务器'prince / sqlexpress'(Microsoft.SqlServer.smo)附加数据库失败其他资料:1.执行Transact Sql语句或批处理(Microsoft.SqlServer.connectioninfo)时...
sql server 2008 附加数据库时提示 错误948
版本655指的是SQL2008, 版本611指的是SQL2005, (还有一个版本539指的是SQL2000) 楼主的情况属于典型的从高版本降低至低版本使用的情景. 按微软的官方说法, 是不支持从高版本附加到低版本的. 如果一定要这么做, 那怎么办呢? 有办法. 首先, 找一台装有SQL Server 2008的电脑, 将你的数据库文件附加到这台电脑里. 附加成功后, 在SSMS的对象资
Microsoft SQL Server 错误:948 5120 5133
Microsoft SQL Server 错误:948 版本655指的是SQL2008, 版本611指的是SQL2005, (还有一个版本539指的是SQL2000) 楼主的情况属于典型的从高版本降低至低版本使用的情景. 按微软的官方说法, 是不支持从高版本附加到低版本的. 如果一定要这么做, 那怎么办呢? 有办法. 首先, 找一台装有SQL Server 2008的电脑, 将你的数据库文件附
sqlserver2005-error:948
sqlserver 中第948号错误的解决办法 655指的是SQL2008, 版本611指的是SQL2005, (还有一个版本539指的是SQL2000) 楼主的情况属于典型的从高版本降低至低版本使用的情景. 按微软的官方说法, 是不支持从高版本附加到低版本的. 如果一定要这么做, 那怎么...
Microsoft SQL Server 错误:948
Microsoft SQL Server 错误:948 版本655指的是SQL2008, 版本611指的是SQL2005, (还有一个版本539指的是SQL2000) 楼主的情况属于典型的从高版本降低至低版本使用的情景. 按微软的官方说法, 是不支持从高版本附加到低版本的. 如果一定要这么做, 那怎么办呢? 有办法. 首先, 找一台装有SQL Server 2008的电脑, 将你的数据库文...
SQL server 数据库的版本为661,不支持降级路径
在我们使用别人导出的数据库的时候,有时候我们会通过附加数据库的方法,把别人导出的数据库附加到我们的电脑中,这时,或许你会遇到这种问题,附加时,提示版本为XXX,无法打开,支持AAA版本。 这是怎么回事呢? 原来,版本号是指SQL Server的版本号,例如版本号661是SQL Server 2008 R2,版本号655是SQL Server 2008 等
如何处理SQL Server中附加数据库时出现的错误
处理附加数据库时,出现无法升级数据,版本不兼容问题的解决办法
数据库还原可疑.无法打开数据库'XX'版本 611.请将该数据库升级为最新版本.
在网上找了个数据库,在自己的sqlserver 2008 r2 上还原,出现错误,似乎版本不同! 还原不成功,取消后还是出现数据库了,但是处于【可疑】状态,无法查看和使用!
附加数据库失败 版本为661,无法打开,支持655版本解决方法
给SQL sever 2008附加原来的数据库的时候却出现了这样的问题,如下图: 然后就去查资料了,原因是SQL Sever 2008的版本号为655,SQL Sever 2008 R2的版本号为611,这句话就是是说我的服务器(本机)的SQL Sever 2008版本低于创建该数据库用到SQL Sever的版本(就是你用的数据库的版本过时了),解决方法么就是最简单的下载一个SQL ...
附加数据库时:数据库的版本为661,无法打开。此服务器支持655 版及更低版本。不支持降级路径。
出现这个问题是因为要附加的数据库是sql2008R2生成的,sql2008R2的版本号是661,而本地的数据库可能是sql2008(版本号655)或者是比sql2008R2底的版本。解决办法就是下载一个sql2008R2的安装包升级一下数据库。地址如下: 1. SQL Server 2008 R2 Developer (x86, x64, ia64) – DVD (Chinese-Sim
3070




被折叠的 条评论
为什么被折叠?



